Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: e5da496ace
Fetching contributors…

Cannot retrieve contributors at this time

32 lines (19 sloc) 0.605 kb

OpenGem

Simply opens the specified gem in your default editor.

gem open rails

If you just want to read documentation you can do:

gem read activerecord

Installation:

OpenGem require rubygems 1.3.2 or higher. You may need to update rubygems to take advantage of the new plugin support:

gem update --system

Just install like any normal gem:

gem install open_gem

Or for the edge version on GitHub:

gem sources -a http://gems.github.com
gem install adamsanderson-open_gem

For more help:

gem open --help

Adam Sanderson, netghost@gmail.com

Jump to Line
Something went wrong with that request. Please try again.