Skip to content
Permalink
Browse files

Use braille-utils.pef-tools v5.0.2

  • Loading branch information...
joeha480 committed Apr 8, 2019
1 parent 7e201ea commit 8860f393a0a368d38b5760dd82315ff131da68f4
Showing with 2 additions and 2 deletions.
  1. +1 −1 build.gradle
  2. +1 −1 integrationtest/osgi/config/ConfigurationOptions.java
@@ -84,7 +84,7 @@ dependencies {
compileOnly 'org.osgi:org.osgi.service.component.annotations:1.3.0'

compile 'org.daisy.streamline:streamline-cli:1.0.0'
compile ('org.daisy.braille:braille-utils.pef-tools:5.0.1') {
compile ('org.daisy.braille:braille-utils.pef-tools:5.0.2') {
exclude module: 'Saxon-HE'
}
compile 'org.daisy.dotify:dotify.api:4.6.0'
@@ -21,7 +21,7 @@ public static Option brailleUtilsCore() {
dotifyApi(),
MavenRepo.CENTRAL.get("org.daisy.libs", "jing", "20120724.0.0"),
MavenRepo.CENTRAL.get("org.daisy.libs", "saxon-he", "9.5.1.5"),
MavenRepo.SONATYPE_STAGING.get("org.daisy.braille", "braille-utils.pef-tools", "5.0.0")
MavenRepo.SONATYPE_STAGING.get("org.daisy.braille", "braille-utils.pef-tools", "5.0.2")
);
}

0 comments on commit 8860f39

Please sign in to comment.
You can’t perform that action at this time.