Permalink
Browse files

Uses braille-utils.api v5.0.0, braille-utils.pef-tools v4.0.0 and bra…

…ille-utils.impl v5.0.0
  • Loading branch information...
joeha480 committed Sep 5, 2018
1 parent 16f733b commit abe7ab041df488cfeb8db4e0c980e9e05b8c7c9d
Showing with 6 additions and 6 deletions.
  1. +3 −3 build.gradle
  2. +3 −3 integrationtest/osgi/config/ConfigurationOptions.java
View
@@ -83,9 +83,9 @@ repositories {
dependencies {
compileOnly 'org.osgi:org.osgi.service.component.annotations:1.3.0'
compile 'org.daisy.braille:braille-utils.api:4.3.1'
compile 'org.daisy.braille:braille-utils.api:5.0.0'
compile 'org.daisy.streamline:streamline-cli:1.0.0'
compile ('org.daisy.braille:braille-utils.pef-tools:3.1.0') {
compile ('org.daisy.braille:braille-utils.pef-tools:4.0.0') {
exclude module: 'Saxon-HE'
}
compile 'org.daisy.dotify:dotify.api:4.2.0'
@@ -95,7 +95,7 @@ dependencies {
}
compile 'org.daisy.streamline:streamline-api:1.3.0'
runtime 'org.daisy.braille:braille-utils.impl:4.1.0'
runtime 'org.daisy.braille:braille-utils.impl:5.0.0'
runtime ('org.daisy.dotify:dotify.formatter.impl:4.3.0') {
exclude module: 'Saxon-HE'
}
@@ -20,13 +20,13 @@ public static Option brailleUtilsCore() {
return composite(
MavenRepo.CENTRAL.get("org.daisy.libs", "jing", "20120724.0.0"),
MavenRepo.CENTRAL.get("org.daisy.libs", "saxon-he", "9.5.1.5"),
MavenRepo.CENTRAL.get("org.daisy.braille", "braille-utils.api", "4.3.0"),
MavenRepo.CENTRAL.get("org.daisy.braille", "braille-utils.pef-tools", "3.1.0")
MavenRepo.SONATYPE_STAGING.get("org.daisy.braille", "braille-utils.api", "5.0.0"),
MavenRepo.SONATYPE_STAGING.get("org.daisy.braille", "braille-utils.pef-tools", "4.0.0")
);
}
public static Option brailleUtilsCatalog() {
return MavenRepo.CENTRAL.get("org.daisy.braille", "braille-utils.impl", "4.1.0");
return MavenRepo.SONATYPE_STAGING.get("org.daisy.braille", "braille-utils.impl", "5.0.0");
}
static Option dotifyApi() {

0 comments on commit abe7ab0

Please sign in to comment.