Skip to content

Deprecation warnings with rake :needs param, using Rails 3.0.11 #14

Open
mehayden opened this Issue Jan 6, 2012 · 1 comment

2 participants

@mehayden
mehayden commented Jan 6, 2012

I'm getting 5 warnings like the following when upgraded to rails 3.0.11 gems:

WARNING: 'task :t, arg, :needs => [deps]' is deprecated. Please use 'task :t, [args] => [deps]' instead.
at /opt/local/lib/ruby/gems/1.8/gems/sequel-rails-0.1.8/lib/sequel-rails/railties/database.rake:15

@andrerpbts

I guess this is a rake 0.9.2 update. Running into the same problem here.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.