Won't install with Rails 3.0 final... #3

Open
binarypaladin opened this Issue Aug 31, 2010 · 1 comment

2 participants

@binarypaladin

The command "sudo gem install sequel-rails" produces the following error:

ERROR: Error installing sequel-rails:
activemodel requires activesupport (= 3.0.0.rc2, runtime)

I'm sure this is because Rails 3.0 final is out today.

@gucki

I already submitted a patch. In the meantime you could use my fork: http://github.com/gucki/sequel-rails

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment