Update dependencies to Rails 3+ #5

Open
harukizaemon opened this Issue Oct 17, 2010 · 2 comments

Comments

Projects
None yet
2 participants

Now that Rails 3 has been released and 3.1 is around the corner, any chance of releasing a new version with updated dependencies?

tadman commented Aug 18, 2011

I've forked it and patched it for Rails 3.1 (rc6) and it seems to work for me simply by relaxing the version requirements.

There was one deprecation warning that I've addressed as well.

https://github.com/twg/sequel-rails

I'm not sure if this gem is still actively maintained, but something like it is required for Sequel to be a first-class citizen in Rails.

If the gem is left out, Rails doesn't know what ORM to use. If the gem is installed but not engaged, you get an error that sequel is not found.

tadman commented Aug 19, 2011

It may be easier to simply use sequel_rails3 instead.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment