Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Imported bookmark without a title doesn't get sync'd with Android device #1083

Open
srirambv opened this issue Feb 7, 2019 · 4 comments
Open

Comments

@srirambv
Copy link
Collaborator

@srirambv srirambv commented Feb 7, 2019

Description

Imported bookmark without a title doesn't get sync'd with Android device

Devices

Device 1: Brave-core profile 1 on Linux
Device 2: Pixel 3XL running playstore build 1.0.77
Device 3: Brave-core profile 2 on Linux

Steps to Reproduce

  1. Create sync chain on device 1
  2. Add device 2 to sync chain with QR code
  3. Add a bookmark on device without any title, bookmark syncs properly to device 2
  4. Import bookmark from other browser which doesn't have title, only bookmark folder gets sync'd not the bookmark itself
  5. Add a second brave-core profile to the sync chain, all bookmarks and folders are sync'd

Actual result:

Device 1:
image
Device 2:
image
Device 3:
screenshot from 2019-02-07 17-04-54

Expected result:

All bookmarks should be sync'd to all devices irrespective of title being blank

Issue reproduces how often:

Easy

Website problems only:

  • Does the issue resolve itself when disabling Brave Shields?
  • Is the issue reproducible on the latest version of Chrome?

Additional Information

Issue originally reported on https://www.reddit.com/r/brave_browser/comments/ao2c6l/bookmark_syncing/

@calvinbui

This comment has been minimized.

Copy link

@calvinbui calvinbui commented Apr 21, 2019

looking forward to this.
the only thing stopping me from moving!

@GeetaSarvadnya

This comment has been minimized.

@Klemek

This comment has been minimized.

Copy link

@Klemek Klemek commented Oct 19, 2019

A quick temporary fix is using the Zero-width space, the sync works but icons take ~1.5x their original width:
image
(first 2: no text, last 2: zero-width space)

@francoisauger

This comment has been minimized.

Copy link

@francoisauger francoisauger commented Nov 10, 2019

Same bug syncing between Windows 10 and Ubuntu.
I hope a fix is coming :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
5 participants
You can’t perform that action at this time.