Skip to content
Browse files

cleaning up gem versions that are out of sync between Fbomb.deps and …

…the gemsepc... why two places?
  • Loading branch information...
1 parent 83cc48f commit 9856a8033b93482960dce6dafa9211086dc9b609 @ubermajestix ubermajestix committed Oct 14, 2011
Showing with 13 additions and 8 deletions.
  1. +9 −8 fbomb.gemspec
  2. +4 −0 lib/fbomb.rb
View
17 fbomb.gemspec
@@ -31,14 +31,15 @@ Gem::Specification::new do |spec|
spec.test_files = nil
- spec.add_dependency(*["tinder", "~> 1.7.0"])
-
- spec.add_dependency(*["main", "~> 4.7.6"])
-
- spec.add_dependency(*["fukung", "~> 1.1.0"])
-
- spec.add_dependency(*["yajl-ruby", "~> 0.8.3"])
-
+ spec.add_dependency(*["tinder" , "~> 1.7.0"])
+ spec.add_dependency(*["main" , "~> 4.7.6"])
+ spec.add_dependency(*["fukung" , "~> 1.1.0"])
+ spec.add_dependency(*["yajl-ruby" , "~> 1.0.0"])
+ spec.add_dependency(*["nokogiri" , "~> 1.5.0"])
+ spec.add_dependency(*['google-search' , '~> 1.0.2'])
+ spec.add_dependency(*['unidecode' , '~> 1.0.0'])
+ spec.add_dependency(*['systemu' , '~> 2.3.0'])
+
spec.extensions.push(*[])
View
4 lib/fbomb.rb
@@ -61,6 +61,10 @@ def load(*libs)
# Isolate::Sandbox.new(options) do
::FBomb.dependencies.each do |lib, dependency|
+ puts "="*45
+ puts lib
+ puts dependency
+ puts "="*45
gem(*dependency)
end
# end.activate

0 comments on commit 9856a80

Please sign in to comment.
Something went wrong with that request. Please try again.