Permalink
Browse files

fix build

expect syntax does not support operator matchers
  • Loading branch information...
1 parent 944a782 commit a468c2a70b38e8196ef4b2a74d098e6da8eba221 @hone hone committed Oct 10, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 spec/runtime/setup_spec.rb
@@ -537,7 +537,7 @@
end
R
- expect(out).to == "You have already activated thin 1.1, but your Gemfile requires thin 1.0. Using bundle exec may solve this."
+ expect(out).to eq("You have already activated thin 1.1, but your Gemfile requires thin 1.0. Using bundle exec may solve this.")
end
it "version_requirement is now deprecated in rubygems 1.4.0+" do

0 comments on commit a468c2a

Please sign in to comment.