Permalink
Browse files

Switch from soap4r-ruby19 to soap4r-ruby1.9. This removes the depende…

…ncy on httpclient (which seems to have a bug in computing the Content-Length for requests generated from strings with multi-byte characters)
  • Loading branch information...
1 parent 08a5b75 commit e251864c102d15504847bff873ec1be279b09717 @brewski committed Aug 30, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 fedex-web-services.gemspec
  2. +1 −1 lib/fedex/version.rb
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.executables = [ ]
s.require_paths = ["lib"]
- s.add_dependency("soap4r-ruby19")
+ s.add_dependency("soap4r-ruby1.9")
s.required_ruby_version = '>= 1.9.0'
# specify any dependencies here; for example:
# s.add_development_dependency "rspec"
@@ -1,3 +1,3 @@
module Fedex
- VERSION = "1.1.6"
+ VERSION = "1.2.0"
end

0 comments on commit e251864

Please sign in to comment.