'Run -> Browser' on Programs window not work #54

Closed
sl1pkn07 opened this Issue Mar 22, 2015 · 8 comments

Projects

None yet

3 participants

@sl1pkn07

when open the menu (left click) and go to 'Run' -> 'browser' the Run window dont work (nothig happend)

in the console says:

QSqlQuery::value: not positioned on a valid record

Ctl+Z or 'File' -> 'Run' works ok

greetings

e53bf78 build with Qt5 5.4.1

@vorot93
Contributor
vorot93 commented Mar 22, 2015

Thank you for your bug report.

Cannot reproduce the issue. Could you please provide a screencast of the bug occurence? Thanks.

@sl1pkn07

http://sl1pkn07.wtf/grabacion6.mp4

(sorry, the language is set to spanish)

@brezerk brezerk added the Bug label Dec 26, 2015
@brezerk brezerk added this to the 2.0 milestone Dec 26, 2015
@brezerk brezerk self-assigned this Dec 26, 2015
@brezerk
Owner
brezerk commented Dec 27, 2015

Reproduced:

corelib::getMountedImages( "/mnt/cdrom" )
QSqlQuery::value: not positioned on a valid record
[ee] db_last_run_icon.getByExec return an enpty result
@brezerk brezerk added the Reproduced label Dec 27, 2015
@brezerk brezerk changed the title from [Qt5] 'Run -> Browser' on Programs window not work to 'Run -> Browser' on Programs window not work Dec 27, 2015
@brezerk
Owner
brezerk commented Dec 27, 2015

Fixed: 3592b55

Reopen if needed :)

@brezerk brezerk closed this Dec 27, 2015
@sl1pkn07

still here

@brezerk
Owner
brezerk commented Dec 27, 2015

Argh.. Can you try this fix d4316d0 ?

@brezerk brezerk reopened this Dec 27, 2015
@sl1pkn07

yes. now works!

tnx bro :)

@brezerk
Owner
brezerk commented Dec 27, 2015

ur'wecome. thank you for the bug reports and fix testing :)

@brezerk brezerk closed this Dec 27, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment