Permalink
Browse files

adds minified (well, uglified) version

Also adds script to build it.
Closes briancherne/jquery-hoverIntent#32.
  • Loading branch information...
usmonster committed Aug 3, 2017
1 parent 1ef6bc1 commit 26050ebfe26bb23939f2faf4d301be1a8f207c51
Showing with 18 additions and 1 deletion.
  1. +1 −1 jquery.hoverIntent.js
  2. +9 −0 jquery.hoverIntent.min.js
  3. +8 −0 package.json
View
@@ -1,5 +1,5 @@
/*!
* hoverIntent v1.9.0 // 2017.09.03 // jQuery v1.7.0+
* hoverIntent v1.9.0 // 2017.09.01 // jQuery v1.7.0+
* http://briancherne.github.io/jquery-hoverIntent/
*
* You may use hoverIntent under the terms of the MIT license. Basically that

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
View
@@ -3,6 +3,7 @@
"version": "1.9.0",
"description": "A jQuery plug-in that attempts to determine the user's intent on mouseover. To delay or prevent the accidental firing of callbacks.",
"keywords": [
"browser",
"delay",
"events",
"hover",
@@ -31,7 +32,14 @@
"dependencies": {
"jquery": ">=1.7.0"
},
"peerDependencies": {
"jquery": ">=1.7.0"
},
"devDependencies": {
"uglify-js": "^3.0.28"
},
"scripts": {
"build": "uglifyjs jquery.hoverIntent.js -c --comments '/^!/' -o jquery.hoverIntent.min.js",
"test": "echo \"Error: no test specified\" && exit 1"
},
"license": "MIT"

0 comments on commit 26050eb

Please sign in to comment.