Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Make YCSB compatible with Java 1.5 #5

Closed
brianfrankcooper opened this Issue Apr 25, 2010 · 1 comment

Comments

Projects
None yet
1 participant
Owner

brianfrankcooper commented Apr 25, 2010

Client.java uses Properties.stringPropertyNames() which is 1.6 only. Remove this call, and investigate any other incompatibilities with 1.5, so YCSB can be compiled in 1.5 environments.

Owner

brianfrankcooper commented Apr 25, 2010

Remove call to stringPropertyNames() to make compilable under Java 1.5. closed by 8a3ac3d

joshwilliams pushed a commit to joshwilliams/YCSB that referenced this issue Jul 18, 2014

Merge pull request #5 from lyubent/psv2
Modify CassandraCQLClient#updateOne to use a map of prepared statements

This was referenced Mar 10, 2016

jaricftw pushed a commit to jaricftw/YCSB that referenced this issue Jul 19, 2016

jaricftw pushed a commit to jaricftw/YCSB that referenced this issue Jul 19, 2016

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment