Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Allow rbx 1.8 & 1.9 modes to fail on Travis #325

Merged
merged 2 commits into from

2 participants

@jc00ke

In support of rubinius/rubinius#2006 we're trying to get important gems with C-extensions to test on Rubinius.

Thanks for your consideration!

jc00ke added some commits
@jc00ke jc00ke Allow rbx 1.8 & 1.9 modes to fail on Travis
In support of rubinius/rubinius#2006 we're trying to get important 
gems with C-extensions to test on Rubinius.

Thanks for your consideration!
9a1e220
@jc00ke jc00ke Don't let rbx fail 6cf40a4
@jc00ke

Both 1.8 and 1.9 mode pass.

@brianmario
Owner

awesome thanks!

@brianmario brianmario merged commit 21aa5e0 into brianmario:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Nov 12, 2012
  1. @jc00ke

    Allow rbx 1.8 & 1.9 modes to fail on Travis

    jc00ke authored
    In support of rubinius/rubinius#2006 we're trying to get important 
    gems with C-extensions to test on Rubinius.
    
    Thanks for your consideration!
Commits on Nov 13, 2012
  1. @jc00ke

    Don't let rbx fail

    jc00ke authored
This page is out of date. Refresh to see the latest.
Showing with 3 additions and 0 deletions.
  1. +3 −0  .travis.yml
View
3  .travis.yml
@@ -1,5 +1,8 @@
+language: ruby
rvm:
- 1.8.7
- 1.9.2
- 1.9.3
- ree
+ - rbx-18mode
+ - rbx-19mode
Something went wrong with that request. Please try again.