Permalink
Browse files

ruby 1.8.6 or later is required

  • Loading branch information...
brianmario committed Nov 8, 2011
1 parent d9c0545 commit 8109393d7f541a35900e4791072afdd53b9299ed
Showing with 1 addition and 0 deletions.
  1. +1 −0 yajl-ruby.gemspec
View
@@ -13,6 +13,7 @@ Gem::Specification.new do |s|
s.rubygems_version = %q{1.4.2}
s.summary = %q{Ruby C bindings to the excellent Yajl JSON stream-based parser library.}
s.test_files = `git ls-files spec examples`.split("\n")
+ s.required_ruby_version = ">= 1.8.6"
# tests
s.add_development_dependency 'rake-compiler', ">= 0.7.5"

0 comments on commit 8109393

Please sign in to comment.