Skip to content

Brian Preuß
brianpreuss

  • Koblenz
  • Joined on Aug 30, 2011
Jun 22, 2016
@brianpreuss

Hi Tobias, have you seen the answer from Andy Wilkonson? Regards Brian

Jun 13, 2016
@brianpreuss

I've just opened an issue for the guys of the dependency-management-plugin: spring-gradle-plugins/dependency-management-plugin#91

Jun 13, 2016
@brianpreuss
Module version foo:bar:1.0-SNAPSHOT, configuration 'detachedConfiguration5' declares a dependency on configuration 'default' which is not declared in the module descriptor for foo:bar:1.0-SNAPSHOT
Jun 6, 2016
@brianpreuss

On Jenkins 1.651.2 this gives me: Jun 06, 2016 11:17:13 AM SEVERE com.sonymobile.tools.gerrit.gerritevents.GerritHandler notifyListener Exception t…

Jun 6, 2016
@brianpreuss

Added a very simple example for this problem. Just use ./gradlew dependencies to see it.

Jun 3, 2016
@brianpreuss
Problem when used together with io.spring.dependency-management plugin
Something went wrong with that request. Please try again.