Skip to content
Browse files

Timestamped Bundle::BricolagePlus for its 1.8.1 release.

  • Loading branch information...
1 parent fa2321c commit f92b7d64f35c1dfac5f216c9d3ca36edef2761cb @theory theory committed Mar 18, 2005
Showing with 7 additions and 8 deletions.
  1. +1 −1 Changes
  2. +5 −6 META.yml
  3. +1 −1 Makefile.PL
View
2 Changes
@@ -1,6 +1,6 @@
Revision history for Perl module Bundle::BricolagePlus.
-1.8.1
+1.8.1 2005-03-18T06:04:31
- Updated Template Toolkit required version to 2.14.
1.8.0 2004-05-03T23:46:36
View
11 META.yml
@@ -1,13 +1,12 @@
---- #YAML:1.0
+---
name: Bundle-BricolagePlus
-version: 1.8.0
+version: 1.8.1
author:
- David Wheeler <david@wheeler.net>
-abstract: |-
- Optional and Required modules for the Bricolage content management system.
+abstract: Optional and Required modules for the Bricolage content management system.
license: perl
provides:
Bundle::BricolagePlus:
file: lib/Bundle/BricolagePlus.pm
- version: 1.8.0
-generated_by: Module::Build version 0.25
+ version: 1.8.1
+generated_by: Module::Build version 0.26
View
2 Makefile.PL
@@ -23,8 +23,8 @@
or die " *** Cannot install without Module::Build. Exiting ...\n";
chdir $cwd or die "Cannot chdir() back to $cwd: $!";
- exec $^X, $makefile, @ARGV; # Redo now that we have Module::Build
}
+ eval "use Module::Build::Compat 0.02; 1" or die $@;
use lib '_build/lib';
Module::Build::Compat->run_build_pl(args => \@ARGV);
require Module::Build;

0 comments on commit f92b7d6

Please sign in to comment.
Something went wrong with that request. Please try again.