Browse files

Added the pytz dependancy to setup.py.

git-svn-id: https://django-timezones.googlecode.com/svn/trunk@34 86ebb30f-654e-0410-bc0d-7bf82786d749
  • Loading branch information...
1 parent e2740d4 commit d030666468fcc7cb451e1038cc719a0991f7618c @brosner committed Nov 16, 2008
Showing with 3 additions and 0 deletions.
  1. +3 −0 setup.py
View
3 setup.py
@@ -14,6 +14,9 @@
"timezones.templatetags",
],
package_dir = {"timezones": "timezones"},
+ install_requires = [
+ "pytz>=2008i",
+ ],
classifiers = [
"Development Status :: 4 - Beta",
"Environment :: Web Environment",

2 comments on commit d030666

@jezdez

I think this requires the use of setuptools’ setup. You could append the install_requires argument if setuptools can be imported, for example. But then again it might be overkill.

@brosner
Owner

Yeah, I realized that after I made this change. I’ll likely just remove it.

Please sign in to comment.