Skip to content
Browse files

Set deps at <= 1.1.4, because if you dont, it will initialize net-ssh…

… > 2 if you have it, and that will apparently not fly:

botti@bottibook:~$ gl_tail 
/Library/Ruby/Site/1.8/rubygems.rb:149:in `activate': can't activate net-ssh (< 1.2, runtime), already activated net-ssh-2.0.8 (Gem::Exception)

Signed-off-by: Erlend Simonsen <mr@fudgie.org>
  • Loading branch information...
1 parent 38d7192 commit 27485d7314b7c98045b2841c79482e1d3bf4f92f @runeb runeb committed with Fudge Jan 30, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -13,7 +13,7 @@ Hoe.new('gltail', GlTail::VERSION) do |p|
p.url = p.paragraphs_of('README.txt', 0).first.split(/\n/)[1..-1]
p.changes = p.paragraphs_of('History.txt', 0..1).join("\n\n")
p.extra_deps << ['ruby-opengl', '>= 0.40.1']
- p.extra_deps << ['net-ssh', '>= 1.1.2']
+ p.extra_deps << ['net-ssh', '<= 1.1.4']
end
# vim: syntax=Ruby

0 comments on commit 27485d7

Please sign in to comment.
Something went wrong with that request. Please try again.