Permalink
Browse files

upgrade native-buffer-browserify and insert-module-globals for ie6+ b…

…uffer support
  • Loading branch information...
substack committed Dec 11, 2013
1 parent 6a38dea commit 2efc71796cd96bec64874b518a667dcae6b03155
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
View
@@ -28,7 +28,7 @@
"duplexer": "~0.1.1",
"stream-combiner": "~0.0.2",
"concat-stream": "~1.0.0",
- "insert-module-globals": "~2.0.0",
+ "insert-module-globals": "~2.1.0",
@antonj

antonj Dec 11, 2013

This version is missing from npm https://npmjs.org/package/insert-module-globals

npm ERR! notarget No compatible version found: insert-module-globals@'>=2.1.0-0 <2.2.0-0'
npm ERR! notarget Valid install targets:
npm ERR! notarget ["0.0.1","0.1.0","0.1.1","0.1.2","0.1.3","0.2.0","0.2.1","1.0.0","1.0.1","1.0.2","1.1.0","1.1.1","1.1.2","1.2.0","1.2.1","1.3.0","1.3.1","2.0.0"]

npm fails to install latest browserify because of this...

"syntax-error": "~0.0.0",
"browser-resolve": "~1.2.1",
"inherits": "~2.0.1",
@@ -47,7 +47,7 @@
"crypto-browserify": "~1.0.9",
"util": "~0.10.1",
"events-browserify": "0.0.1",
- "native-buffer-browserify": "~1.0.3",
+ "native-buffer-browserify": "~1.1.0",
"url": "~0.7.9",
"https-browserify": "~0.0.0",
"path-browserify": "~0.0.0",

0 comments on commit 2efc717

Please sign in to comment.