Permalink
Browse files

Update CMS dependency

* Needs CMS 3.5.0.RC2 so that page routes work
  • Loading branch information...
1 parent 277db3d commit 020d308878606a5e9ab871bd552a045530796a19 @peakpg peakpg committed May 22, 2012
Showing with 5 additions and 5 deletions.
  1. +3 −3 Gemfile.lock
  2. +1 −1 bcms_news.gemspec
  3. +1 −1 lib/bcms_news/version.rb
View
6 Gemfile.lock
@@ -1,8 +1,8 @@
PATH
remote: .
specs:
- bcms_news (1.3.0)
- browsercms (>= 3.5.0.rc1, < 3.6.0)
+ bcms_news (1.4.0)
+ browsercms (>= 3.5.0.rc2, < 3.6.0)
GEM
remote: http://rubygems.org/
@@ -37,7 +37,7 @@ GEM
ancestry (1.2.5)
activerecord (>= 2.2.2)
arel (3.0.2)
- browsercms (3.5.0.rc1)
+ browsercms (3.5.0.rc2)
ancestry (~> 1.2.4)
ckeditor_rails (~> 3.6.2.2)
jquery-rails (~> 2.0)
View
2 bcms_news.gemspec
@@ -29,5 +29,5 @@ Gem::Specification.new do |s|
s.rubyforge_project = s.name
- s.add_dependency("browsercms", "< 3.6.0", ">= 3.5.0.rc1")
+ s.add_dependency("browsercms", "< 3.6.0", ">= 3.5.0.rc2")
end
View
2 lib/bcms_news/version.rb
@@ -1,3 +1,3 @@
module BcmsNews
- VERSION = "1.3.0"
+ VERSION = "1.4.0"
end

0 comments on commit 020d308

Please sign in to comment.