Permalink
Browse files

updated gemspec for rails dependency to be >=3.0.3

  • Loading branch information...
1 parent a63dd88 commit fd9ed4c3cebd238c239b0ba0d8d9ee0f5c5190e5 @crh3675 crh3675 committed May 13, 2011
Showing with 3 additions and 3 deletions.
  1. +3 −3 bcms_news.gemspec
View
@@ -57,18 +57,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_runtime_dependency(%q<rails>, [">= 3.0.3"])
s.add_runtime_dependency(%q<browsercms>, ["= 3.3.0"])
s.add_development_dependency(%q<mysql>, [">= 0"])
s.add_development_dependency(%q<jeweler>, [">= 0"])
else
- s.add_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_dependency(%q<rails>, [">= 3.0.3"])
s.add_dependency(%q<browsercms>, ["= 3.3.0"])
s.add_dependency(%q<mysql>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
end
else
- s.add_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_dependency(%q<rails>, [">= 3.0.3"])
s.add_dependency(%q<browsercms>, ["= 3.3.0"])
s.add_dependency(%q<mysql>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])

0 comments on commit fd9ed4c

Please sign in to comment.