New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

--graphicsmap=pdf.svg doesn't seem to work #894

Closed
bfirsh opened this Issue Nov 30, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@bfirsh
Contributor

bfirsh commented Nov 30, 2017

For something like this:

\includegraphics[width=0.75\textwidth]{Figs/BadParNet4}

It just converts Figs/BadParNet4.pdf to png. I'm not sure if I'm using this wrong, or whether this is not supported. If it's the latter, it should throw an error instead of silently not working.

@brucemiller

This comment has been minimized.

Owner

brucemiller commented Nov 30, 2017

Are you sure it didn't "convert" it to svg? On my system, it converts it to a rather pointless svg that just includes a raster image (which is in png format, but supplied by an embedded data url).

@bfirsh

This comment has been minimized.

Contributor

bfirsh commented Dec 8, 2017

Ah - you're absolutely correct. But I have uncovered an even weirder bug which was causing me to think this behaviour was happening! #901

@bfirsh bfirsh closed this Dec 8, 2017

@bfirsh

This comment has been minimized.

Contributor

bfirsh commented Dec 8, 2017

Also filed the "conversion" issue. ;) #902

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment