python version problem #12

Closed
item4 opened this Issue May 25, 2013 · 2 comments

Comments

Projects
None yet
2 participants

item4 commented May 25, 2013

(sorry, i can't english well)

I'm use py2.7.5. it installed in 'C:\Python27'. so, py PYTHONPATH contain C:\Python27\Lib.

but pythonscript use py2.7.1. it must change PYTHONPATH or python version.

Temporalily, I changed startup.py and fixed this problem.

solution. add 3 lines before 'sys.stderr = console'

for i, name in enumerate(sys.path):
if name.startswith('C:\Python27'):
del sys.path[i]

I think this solution is not good. but i have no idea about checking python's installed drive.

Owner

bruderstein commented May 25, 2013

This is a common problem that several people have issues with. It will be fixed permanently in the next version.

Owner

bruderstein commented Feb 22, 2014

Duplicate of #8

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment