Skip to content
Browse files

Version 0.2.1

  • Loading branch information...
1 parent 1624a7f commit f5771930f9bdcd3889b194c903928cdd83f73af0 @schwern schwern committed Feb 19, 2010
Showing with 12 additions and 7 deletions.
  1. +1 −1 Build.PL
  2. +5 −0 Changes
  3. +5 −5 META.yml
  4. +1 −1 lib/perl5i/VERSION.pm
View
2 Build.PL
@@ -10,7 +10,7 @@ my $builder = MyBuild->new(
module_name => 'perl5i',
license => 'perl',
dist_author => 'Michael G Schwern <schwern@pobox.com>',
- dist_version => 'v0.2.0',
+ dist_version => 'v0.2.1',
requires => {
'perl' => '5.10.0',
View
5 Changes
@@ -1,3 +1,8 @@
+0.2.1 Fri Feb 19 04:23:58 PST 2010
+ Bug Fixes
+ * round_up() and round_down() didn't work
+
+
0.2.0 Fri Feb 19 03:48:36 PST 2010
Incompatible Changes
* "use perl5i" no longer works. You must instead "use perl5i::0" to
View
10 META.yml
@@ -25,10 +25,10 @@ provides:
file: lib/perl5i/0/DateTime.pm
perl5i:
file: lib/perl5i.pm
- version: v0.1.0
+ version: v0.2.0
perl5i::0:
file: lib/perl5i/0.pm
- version: v0.1.0
+ version: v0.2.0
perl5i::0::ARRAY:
file: lib/perl5i/0/ARRAY.pm
perl5i::0::DEFAULT:
@@ -47,10 +47,10 @@ provides:
file: lib/perl5i/0/SCALAR.pm
perl5i::VERSION:
file: lib/perl5i/VERSION.pm
- version: v0.2.0
+ version: v0.2.1
perl5i::latest:
file: lib/perl5i/latest.pm
- version: v0.1.0
+ version: v0.2.0
requires:
Array::Diff: 0.05002
CLASS: 1.00
@@ -82,4 +82,4 @@ resources:
bugtracker: http://github.com/schwern/perl5i/issues
license: http://dev.perl.org/licenses/
repository: http://github.com/schwern/perl5i/tree/master
-version: v0.2.0
+version: v0.2.1
View
2 lib/perl5i/VERSION.pm
@@ -5,7 +5,7 @@ package perl5i::VERSION;
use strict;
use warnings;
-use version 0.77; our $VERSION = qv("v0.2.0");
+use version 0.77; our $VERSION = qv("v0.2.1");
sub latest { "perl5i::0" }; # LATEST HERE (for automated update)

0 comments on commit f577193

Please sign in to comment.
Something went wrong with that request. Please try again.