Permalink
Browse files

Since pip has no order, "install_requires = ['django>=1.3']" has the …

…potential to screw up a pip install that has django-trunk as a requirement. Thanks @kennethreitz.
  • Loading branch information...
Bryan Veloso
Bryan Veloso committed Feb 13, 2012
1 parent eaf83ba commit 5300d2b409c4b471d8c048e3b1a5ce81df0a2d65
Showing with 0 additions and 1 deletion.
  1. +0 −1 setup.py
View
@@ -19,7 +19,6 @@ def read(fname):
author_email = 'jacob@jacobian.org',
py_modules = ['djpjax'],
- install_requires = ['django>=1.3'],
classifiers = (
'Development Status :: 4 - Beta',

0 comments on commit 5300d2b

Please sign in to comment.