Skip to content
Browse files

Fixes bench tests under JRuby

* It appears that require 'minitest/spec' pulls in the stdlib version of
  minitest, as opposed to the > 2.1 gemified version required by
  mini_shoulda. This causes conflicts and bizarre errors messages. Since
  mini_shoulda pulls in 'minitest/spec' as well (but the correct
  version), this line can simply be removed.
  • Loading branch information...
1 parent 4b30fc7 commit 0c324f445b356d13555e30b7dc85270c5a10a52e @alindeman alindeman committed Mar 22, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 test/helper.rb
View
1 test/helper.rb
@@ -7,7 +7,6 @@
require 'rails'
puts "Testing with Rails #{Rails.version}"
-require 'minitest/spec'
require 'mini_shoulda'
require 'minitest/pride'
require 'minitest/autorun'

0 comments on commit 0c324f4

Please sign in to comment.
Something went wrong with that request. Please try again.