Permalink
Browse files

Changed version of multi-json to be more compatible with rails

  • Loading branch information...
1 parent 2b21a84 commit 1e4241052f0c3a2009e5c51e3195c0df6e1e6021 @bsiggelkow committed Jan 30, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 jsonify.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'multi_json', '~>1.0.4'
+ s.add_runtime_dependency 'multi_json', '~>1.0'
s.add_development_dependency 'json' unless RUBY_VERSION =~ /^1.9/
s.add_development_dependency 'bundler'

0 comments on commit 1e42410

Please sign in to comment.