Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 32 lines (28 sloc) 0.646 kb
395311e @workmad3 Changes to test some bits
workmad3 authored
1 source :rubygems
e2660d2 @workmad3 Moved GemFile to Gemfile, some refactoring of document and comment contr...
workmad3 authored
2
2472083 @workmad3 Shifted project to use bundler for gem dependencies. Currently works loc...
workmad3 authored
3 gem "rails", "2.3.5"
4 gem 'pg', "0.9.0"
5 gem 'haml', "2.2.23"
6 gem 'compass', "0.8.17"
7 gem 'authlogic', "2.1.3"
8 gem 'friendly_id', "3.0.2"
9 gem 'sanitize', "1.2.0"
10 gem 'cancan', "1.0.2"
f8033b4 @workmad3 Changed gemfile to depend on xapor > 0.1.5 and removed the note from the...
workmad3 authored
11 gem 'xapor', ">= 0.1.5"
9b1468f @workmad3 Adding xapian-fu to gemfile and adding an indexes directory. Project wil...
workmad3 authored
12 gem 'will_paginate', "2.3.12"
0d9a6e9 @workmad3 Some minor changes and making mongrel gem the 1.2 prerelease version to ...
workmad3 authored
13 gem 'mongrel', "1.2.0.pre2"
2472083 @workmad3 Shifted project to use bundler for gem dependencies. Currently works loc...
workmad3 authored
14
15 group :test do
16 gem 'test-unit', "1.2.3"
9b1468f @workmad3 Adding xapian-fu to gemfile and adding an indexes directory. Project wil...
workmad3 authored
17 gem 'rspec-rails', '1.3.2'
18 gem 'spork', '0.8.2'
2472083 @workmad3 Shifted project to use bundler for gem dependencies. Currently works loc...
workmad3 authored
19 gem 'email_spec', "0.6.2"
f8033b4 @workmad3 Changed gemfile to depend on xapor > 0.1.5 and removed the note from the...
workmad3 authored
20 gem 'shoulda'
2472083 @workmad3 Shifted project to use bundler for gem dependencies. Currently works loc...
workmad3 authored
21 end
22
23 group :cucumber do
24 gem 'test-unit', "1.2.3"
9b1468f @workmad3 Adding xapian-fu to gemfile and adding an indexes directory. Project wil...
workmad3 authored
25 gem 'cucumber-rails', '0.3.0'
26 gem 'database_cleaner', '0.5.2'
27 gem 'webrat', '0.7.0'
28 gem 'rspec', '1.3.0'
29 gem 'rspec-rails', '1.3.2'
2472083 @workmad3 Shifted project to use bundler for gem dependencies. Currently works loc...
workmad3 authored
30 gem 'email_spec', "0.6.2"
e2660d2 @workmad3 Moved GemFile to Gemfile, some refactoring of document and comment contr...
workmad3 authored
31 end
Something went wrong with that request. Please try again.