Warn if using a version of bundler older than that specified in the lockfile #17

Closed
xaviershay opened this Issue Aug 20, 2013 · 3 comments

Comments

Projects
None yet
4 participants
@xaviershay
Contributor

xaviershay commented Aug 20, 2013

@jendiamond

This comment has been minimized.

Show comment
Hide comment
@jendiamond

jendiamond Sep 13, 2013

Contributor

I am going to work on this. :)

Contributor

jendiamond commented Sep 13, 2013

I am going to work on this. :)

@indirect

This comment has been minimized.

Show comment
Hide comment
@indirect

indirect Sep 26, 2013

Member

This probably requires adding the version of Bundler that generated the lockfile to the lockfile. Since that is a change to the format of the lockfile, this change can't happen until 2.0. That said, I think that this is really important to do for 2.0, especially so that we can ask people to upgrade their old Bundler versions.

Member

indirect commented Sep 26, 2013

This probably requires adding the version of Bundler that generated the lockfile to the lockfile. Since that is a change to the format of the lockfile, this change can't happen until 2.0. That said, I think that this is really important to do for 2.0, especially so that we can ask people to upgrade their old Bundler versions.

@segiddins

This comment has been minimized.

Show comment
Hide comment
@segiddins

segiddins May 19, 2015

Member

Done in 1.10!

Member

segiddins commented May 19, 2015

Done in 1.10!

@segiddins segiddins closed this May 19, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment