Skip to content
This repository
branch: 1-3-stable
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 29 lines (23 sloc) 1.103 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
# coding: utf-8
lib = File.expand_path('../lib/', __FILE__)
$:.unshift lib unless $:.include?(lib)
require 'bundler/version'

Gem::Specification.new do |spec|
  spec.name = 'bundler'
  spec.version = Bundler::VERSION
  spec.licenses = ['MIT']
  spec.authors = ["André Arko", "Terence Lee", "Carl Lerche", "Yehuda Katz"]
  spec.email = ["andre@arko.net"]
  spec.homepage = "http://gembundler.com"
  spec.summary = %q{The best way to manage your application's dependencies}
  spec.description = %q{Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably}

  spec.required_ruby_version = '>= 1.8.7'
  spec.required_rubygems_version = '>= 1.3.6'

  spec.add_development_dependency 'ronn', '~> 0.7.3'
  spec.add_development_dependency 'rspec', '~> 2.11'

  spec.files = `git ls-files -z`.split("\x0")
  spec.files += Dir.glob('lib/bundler/man/**/*') # man/ is ignored by git
  spec.test_files = spec.files.grep(%r{^spec/})

  spec.executables = %w(bundle)
  spec.require_paths = ["lib"]
end
Something went wrong with that request. Please try again.