Skip to content
This repository
tag: 1.0.0.beta.6
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

executable file 22 lines (19 sloc) 0.536 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
#!/usr/bin/env ruby

# Check if an older version of bundler is installed
require 'bundler'
$:.each do |path|
  if path =~ %r'/bundler-0.(\d+)' && $1.to_i < 9
    abort "Please remove older versions of bundler. This can be done by running `gem cleanup bundler`."
  end
end
require 'bundler/cli'

begin
  Bundler::CLI.start
rescue Bundler::BundlerError => e
  Bundler.ui.error e.message
  Bundler.ui.error e.backtrace.join("\n") if ENV["BUNDLE_DEBUG"]
  exit e.status_code
rescue Interrupt
  Bundler.ui.error "\nQuitting..."
  exit 1
end
Something went wrong with that request. Please try again.