Permalink
Browse files

Move require 'bundler' up before the begin ... rescue ... end.

  • Loading branch information...
timfel committed Oct 5, 2011
1 parent 5b35571 commit 1f606b6ead9ccba271b05bd6679ebb8c75319be8
Showing with 1 addition and 1 deletion.
  1. +1 −1 bin/bundle
View
@@ -1,6 +1,6 @@
#!/usr/bin/env ruby
+require 'bundler'
begin
- require 'bundler'
# Check if an older version of bundler is installed
$:.each do |path|
if path =~ %r'/bundler-0.(\d+)' && $1.to_i < 9

0 comments on commit 1f606b6

Please sign in to comment.