Permalink
Browse files

Update activation error language

fixes #1117
  • Loading branch information...
1 parent 4ef2389 commit 6be1a9ee9483202c703d06bf1bba696ba6fcc3bb @indirect indirect committed Sep 19, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/bundler/runtime.rb
View
@@ -21,7 +21,7 @@ def setup(*groups)
if activated_spec = Bundler.rubygems.loaded_specs(spec.name) and activated_spec.version != spec.version
e = Gem::LoadError.new "You have already activated #{activated_spec.name} #{activated_spec.version}, " \
- "but your Gemfile requires #{spec.name} #{spec.version}. Consider using bundle exec."
+ "but your Gemfile requires #{spec.name} #{spec.version}. Using bundle exec may solve this."
e.name = spec.name
if e.respond_to?(:requirement=)
e.requirement = Gem::Requirement.new(spec.version.to_s)

0 comments on commit 6be1a9e

Please sign in to comment.