Permalink
Browse files

Ensure Ruby 1.9 Rubygems is fully loaded in locked environments

  • Loading branch information...
1 parent c25f61e commit a88f883f10342a1daccadc35e708f414c552518a @indirect indirect committed Apr 12, 2010
Showing with 2 additions and 1 deletion.
  1. +2 −1 lib/bundler/shared_helpers.rb
View
3 lib/bundler/shared_helpers.rb
@@ -1,5 +1,6 @@
-require 'rubygems'
require 'pathname'
+require 'rubygems'
+Gem.source_index # ensure Rubygems is fully loaded in Ruby 1.9
module Gem
class Dependency

0 comments on commit a88f883

Please sign in to comment.