Permalink
Browse files

standardize on >= "1.9"

  • Loading branch information...
1 parent f002452 commit b6bf2af3beed4d9089d429fcdcbc5f342dbdf855 @indirect indirect committed Oct 21, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/bundler.rb
  2. +1 −1 spec/runtime/setup_spec.rb
View
2 lib/bundler.rb
@@ -271,7 +271,7 @@ def load_gemspec(file)
msg << " from\n #{original_line}" if original_line
msg << "\n"
- if RUBY_VERSION >= "1.9.0"
+ if RUBY_VERSION >= "1.9"
msg << "\nDoes it try to require a relative path? That doesn't work in Ruby 1.9."
end
View
2 spec/runtime/setup_spec.rb
@@ -697,7 +697,7 @@
out.should include("was a LoadError while evaluating bar.gemspec")
out.should include("foobarbaz")
out.should include("bar.gemspec:1")
- out.should include("try to require a relative path") if RUBY_VERSION >= "1.9.0"
+ out.should include("try to require a relative path") if RUBY_VERSION >= "1.9"
end
it "evals each gemspec with a binding from the top level" do

0 comments on commit b6bf2af

Please sign in to comment.