Permalink
Browse files

Ruby 2.0 (trunk ruby) is not Ruby 1.9

  • Loading branch information...
1 parent c076283 commit dcfb640c2c78671a90ab10ce4c8d98a157ad975c @tenderlove tenderlove committed Nov 16, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 lib/bundler/dependency.rb
@@ -87,7 +87,7 @@ def ruby_18?
end
def ruby_19?
- ruby? && RUBY_VERSION >= "1.9"
+ ruby? && RUBY_VERSION >= "1.9" && RUBY_VERSION < "2.0"
end
def mri?
@@ -99,7 +99,7 @@ def mri_18?
end
def mri_19?
- mri? && RUBY_VERSION >= "1.9"
+ mri? && RUBY_VERSION >= "1.9" && RUBY_VERSION < "2.0"
end
def rbx?

0 comments on commit dcfb640

Please sign in to comment.