Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tag: 0.9.11
Commits on Mar 9, 2010
  1. Bump the version to 0.9.11

    Carl Lerche authored
  2. Add more specs for multiple groups

    Carlhuda authored
  3. Reorganize the install specs

    Carlhuda authored
  4. Don't constantly reinstall packed gems

    Carlhuda authored
  5. Install gems from the cache when present.

    Carlhuda authored
  6. Don't fetch remote specs when running bundle install --without * mult…

    Carlhuda authored
    …iple times with a locked Gemfile
  7. Always sort rake first in the dependency list

    Carlhuda authored
  8. @indirect

    Validate command switches

    indirect authored
  9. @indirect

    Vendor Thor 0.13.4

    indirect authored
Commits on Mar 8, 2010
  1. @fredwu @indirect

    Allow :tag option for :git

    fredwu authored indirect committed
Commits on Mar 5, 2010
  1. @indirect
  2. Fix 1.9

    Carl Lerche authored
  3. @hasimo @indirect

    Git#base_name should escape dirpath.

    hasimo authored indirect committed
Commits on Mar 4, 2010
  1. @hasimo @indirect
  2. @rsutphin @indirect
  3. @rsutphin @indirect

    Suppress "parenthesize argument(s) for future version" warning in rub…

    rsutphin authored indirect committed
    …y 1.8.6. Fixes #179.
Commits on Mar 3, 2010
  1. @indirect
  2. @indirect
  3. @tomafro @indirect

    Added an open command, and show GEM for gem locations.

    tomafro authored indirect committed
    show now prints out the location of the given gem within the
    bundle to the console. This can be useful to discover exactly
    where a bundled gem is installed on the current system.
    
    open goes a step further and opens the gem using the EDITOR that
    is set. It does the same as (and is heavily influenced by) Adam
    Sanderson's open_gem, only for bundled gems rather than system
    gems.
  4. Add a roadmap

    Carlhuda authored
Commits on Mar 2, 2010
  1. @rsutphin
  2. @rsutphin

    Specs which demonstrate cause of the problem reported as #153.

    rsutphin authored
    The existing require-from-locked specs use Bundler.setup.  You are also (only?) supposed to be able to load `.bundle/environment.rb` and skip setup.  These new specs do that and show that (in that case) using a string group name does not work.
Commits on Mar 1, 2010
  1. @indirect

    Version bump to 0.9.11.pre

    indirect authored
  2. @indirect
  3. @indirect

    Bump to 0.9.10

    indirect authored
Commits on Feb 27, 2010
  1. @indirect
Commits on Feb 26, 2010
  1. Get specs running on 1.9

    Carl Lerche authored
  2. Actually prioritize installed gems over vendor/cache

    Carl Lerche authored
  3. Respect --without when locked

    Carl Lerche authored
  4. Bump the RG dependency to 1.3.6

    Carl Lerche authored
Something went wrong with that request. Please try again.