Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
tag: 0.9.2
Commits on Feb 5, 2010
  1. Updating bundler.gemspec

    Yehuda Katz authored
Commits on Feb 4, 2010
  1. Bumping version

    Yehuda Katz authored
  2. Print an error if the Gemfile changed after the lock

    Yehuda Katz authored
  3. Tell users to run `bundle install` when there are missing gems on `bu…

    Carl Lerche authored
    …ndle lock`
  4. @wycats

    Change bug reporting location

    wycats authored
  5. Typo'd

    Yehuda Katz authored
  6. Small README update and version bump

    Yehuda Katz authored
  7. Updated README with upgrade instructions

    Yehuda Katz authored
  8. Downbump version

    Yehuda Katz authored
  9. Bump version

    Yehuda Katz authored
  10. Actually relock, instead of just saying we are

    Yehuda Katz authored
  11. @jeremy

    Merge branch 'master' of git://github.com/carlhuda/bundler into carlhuda

    jeremy authored
    Conflicts:
    	lib/bundler/dependency.rb
    	lib/bundler/environment.rb
    	lib/bundler/templates/environment.erb
    	spec/runtime/require_spec.rb
  12. @jeremy
  13. @jeremy
  14. @jeremy
  15. Bump up the version

    Carl Lerche authored
  16. Persist spec groups to the lockfile

    Carl Lerche authored
  17. Persist spec groups to the lockfile

    Carl Lerche authored
  18. Allow Bundler::Dependency to have multiple groups

    Carl Lerche authored
  19. @jeremy

    Test :default group and multiple groups

    jeremy authored Carl Lerche committed
    Signed-off-by: Carl Lerche <carllerche@mac.com>
  20. @jeremy

    Support multiple :require per gem

    jeremy authored Carl Lerche committed
    Signed-off-by: Carl Lerche <carllerche@mac.com>
  21. @jeremy

    Group autorequire: pass :require => 'autorequire' option to gem depen…

    jeremy authored Carl Lerche committed
    …dencies. Use Bundler.require(*groups) to mass-require all gem dependencies.
    
    Signed-off-by: Carl Lerche <carllerche@mac.com>
  22. @jeremy
  23. @jeremy
  24. @jeremy
  25. @jeremy

    Group autorequire: pass :require => 'autorequire' option to gem depen…

    jeremy authored
    …dencies. Use Bundler.require(*groups) to mass-require all gem dependencies.
  26. @adelcambre

    Add a post install message to bundle gemspec

    adelcambre authored
    * There is a rubygems bug that means you must uninstall all older
      versions of bundler, make sure the user can discover this.
  27. Bump version to 0.9.0

    Yehuda Katz authored
  28. Merge remote branch 'jose/master'

    Yehuda Katz authored
  29. @jeremy
  30. @jeremy

    Remove ellipses

    jeremy authored Carl Lerche committed
    Signed-off-by: Carl Lerche <carllerche@mac.com>
  31. @jeremy

    Remove backquotes

    jeremy authored Carl Lerche committed
    Signed-off-by: Carl Lerche <carllerche@mac.com>
  32. @jeremy

    Remove Dones

    jeremy authored Carl Lerche committed
    Signed-off-by: Carl Lerche <carllerche@mac.com>
Something went wrong with that request. Please try again.