Illformed requirement URL 404s #1504

Closed
tarcieri opened this Issue Oct 27, 2011 · 2 comments

Projects

None yet

3 participants

@tarcieri

In Bundler 1.1rc:

Unfortunately, the gem slyphon-zookeeper (0.2.2) has an invalid gemspec. 
As a result, Bundler cannot install this Gemfile. Please ask the gem author
to yank the bad version to fix this issue. For more information, see 
http://bit.ly/illformed-requirement.

The URL explaining this error http://bit.ly/illformed-requirement => http://blog.rubygems.org/2011/08/31/shaving-the-yaml-yacc.html 404s

@indirect
Member

Arrrrrrrrgh thanks.

On Oct 26, 2011, at 6:11 PM, Tony Arcieri wrote:

In Bundler 1.1rc:

Unfortunately, the gem slyphon-zookeeper (0.2.2) has an invalid gemspec. As a result, Bundler cannot install this Gemfile. Please ask the gem author to yank the bad version to fix this issue. For more information, see http://bit.ly/illformed-requirement.

The URL explaining this error http://bit.ly/illformed-requirement => http://blog.rubygems.org/2011/08/31/shaving-the-yaml-yacc.html 404s

Reply to this email directly or view it on GitHub:
#1504

@indirect indirect closed this in 15b6c95 Oct 27, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment