Skip to content

Allow ruby engine version in Gemfile to be a version spec instead of absolute version #2133

Closed
donv opened this Issue Oct 26, 2012 · 2 comments

3 participants

@donv
donv commented Oct 26, 2012

It would be great to be able to specify something like this:

ruby "1.9.3", :engine => "jruby", :engine_version => "~>1.7.0"

Bundler rules!

@sodabrew

In general, "version" should always mean "version spec" #2213.

@xaviershay

Closed, dup of #2213

@xaviershay xaviershay closed this Aug 13, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.