Bundler uses the wrong version of bootstrap-sass when downgrading #2219

Closed
justin808 opened this Issue Dec 18, 2012 · 1 comment

Comments

Projects
None yet
3 participants
@justin808

While experimenting with updating the gem bootstrap-sass, I can confirm that bundler lists a given version of bootstrap-sass, but the webkit inspector shows the generated CSS file as referencing the wrong version of the bootstrap-sass's scss files. Workaround is use rvm uninstall boostrap-sass, then bundle install.

@indirect

This comment has been minimized.

Show comment Hide comment
@indirect

indirect Dec 18, 2012

Owner

Hi, can you please provide the information requested in ISSUES? It's hard to troubleshoot if we don't have exact reproduction steps.

Owner

indirect commented Dec 18, 2012

Hi, can you please provide the information requested in ISSUES? It's hard to troubleshoot if we don't have exact reproduction steps.

@xaviershay xaviershay closed this Aug 20, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment