Check for the proper openssl version #2346

Merged
merged 1 commit into from Feb 27, 2013

Conversation

Projects
None yet
2 participants
Contributor

alup commented Feb 27, 2013

The full version of openssl is needed (not the limited one).
Fixes GH-2345.

Be sure that correct version of openssl is used
The full version of openssl is needed (not the limited one).
Fixes GH-2345.
Owner

indirect commented Feb 27, 2013

Oh man, tricky. Thanks for figuring this out!

indirect added a commit that referenced this pull request Feb 27, 2013

Merge pull request #2346 from alup/master
Check for the proper openssl version

@indirect indirect merged commit 072a120 into bundler:master Feb 27, 2013

1 check failed

default The Travis build failed
Details
Contributor

alup commented Feb 27, 2013

:) my pleasure

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment