@SuriyaaKudoIsc SuriyaaKudoIsc released this Aug 15, 2016 · 1 commit to master since this release

Assets 2

Download now: https://rubygems.org/gems/bunto-import/versions/3.0.0!

Windows PowerShell
Copyright (C) 2016 Microsoft Corporation. Alle Rechte vorbehalten.

Das Laden von persönlichen und Systemprofilen dauerte 829 ms.
C:\Users\Suriyaa\Documents\GitHub\bunto-import [master ≡]> gem build bunto-import.gemspec
WARNING:  open-ended dependency on bunto (>= 1.4) is not recommended
  if bunto is semantically versioned, use:
    add_runtime_dependency 'bunto', '~> 1.4'
WARNING:  open-ended dependency on fastercsv (>= 0) is not recommended
  if fastercsv is semantically versioned, use:
    add_runtime_dependency 'fastercsv', '~> 0'
WARNING:  open-ended dependency on nokogiri (>= 0) is not recommended
  if nokogiri is semantically versioned, use:
    add_runtime_dependency 'nokogiri', '~> 0'
WARNING:  pessimistic dependency on rake (~> 10.1.0, development) may be overly strict
  if rake is semantically versioned, use:
    add_development_dependency 'rake', '~> 10.1', '>= 10.1.0'
WARNING:  pessimistic dependency on rdoc (~> 4.0.0, development) may be overly strict
  if rdoc is semantically versioned, use:
    add_development_dependency 'rdoc', '~> 4.0', '>= 4.0.0'
WARNING:  pessimistic dependency on simplecov-gem-adapter (~> 1.0.1, development) may be overly strict
  if simplecov-gem-adapter is semantically versioned, use:
    add_development_dependency 'simplecov-gem-adapter', '~> 1.0', '>= 1.0.1'
WARNING:  open-ended dependency on rubocop (>= 0, development) is not recommended
  if rubocop is semantically versioned, use:
    add_development_dependency 'rubocop', '~> 0'
WARNING:  open-ended dependency on unidecode (>= 0, development) is not recommended
  if unidecode is semantically versioned, use:
    add_development_dependency 'unidecode', '~> 0'
WARNING:  open-ended dependency on open_uri_redirections (>= 0, development) is not recommended
  if open_uri_redirections is semantically versioned, use:
    add_development_dependency 'open_uri_redirections', '~> 0'
WARNING:  open-ended dependency on reverse_markdown (>= 0, development) is not recommended
  if reverse_markdown is semantically versioned, use:
    add_development_dependency 'reverse_markdown', '~> 0'
WARNING:  See http://guides.rubygems.org/specification-reference/ for help
  Successfully built RubyGem
  Name: bunto-import
  Version: 3.0.0
  File: bunto-import-3.0.0.gem
C:\Users\Suriyaa\Documents\GitHub\bunto-import [master ≡]> gem install ./bunto-import-3.0.0.gem
Fetching: fastercsv-1.5.5.gem (100%)
Successfully installed fastercsv-1.5.5
Successfully installed bunto-import-3.0.0
Parsing documentation for fastercsv-1.5.5
Installing ri documentation for fastercsv-1.5.5
Parsing documentation for bunto-import-3.0.0
Installing ri documentation for bunto-import-3.0.0
Done installing documentation for fastercsv, bunto-import after 6 seconds
2 gems installed
C:\Users\Suriyaa\Documents\GitHub\bunto-import [master ≡]> gem push bunto-import-3.0.0.gem
Pushing gem to https://rubygems.org...
Successfully registered gem: bunto-import (3.0.0)
C:\Users\Suriyaa\Documents\GitHub\bunto-import [master ≡]>

@SuriyaaKudoIsc SuriyaaKudoIsc released this Apr 10, 2016

Assets 2
Repair Travis CI "Gem::InstallError" error