Permalink
Browse files

Updated docs

  • Loading branch information...
1 parent 959ccfe commit 602d14a6020087596f69dedbefd463cb7b3fdfa4 @bwolff committed May 23, 2013
@@ -22,3 +22,13 @@ grails.project.dependency.resolution = {
}
}
{code}
+
+{note}
+The RWT JFace libs require 3 additional dependencies which are currently not present in the Maven
+central in the required version. Therefore, these dependencies are bundled in the lib folder of the
+RWT plugin. If you manually configure a newer RWT JFace version, you should make sure that the
+provided dependencies still satisfy the required version range of the RWT JFace libs. If they
+require new versions of the dependency you could grab the libs i.e. from the RAP target platform
+and put those in the lib folder of the project, so that they override the outdated versions
+provided by the RWT plugin.
+{note}
@@ -1,6 +1,6 @@
* April 18, 2013
** 1.0 release
-** Added support for configuring other RWT application aspects (e.g. themes).
+** Added support for configuring more RWT application aspects (e.g. themes).
** Updated to use the RWT 2.0 final release.
** RWT dependencies are now resolved from the Maven central repository.

0 comments on commit 602d14a

Please sign in to comment.