Permalink
Browse files

Issue #10: Update to RWT 2.2

  • Loading branch information...
1 parent 5919850 commit da9048145bc44cb22082977848adbb0fa37ced68 @bwolff committed Jan 21, 2014
Showing with 7 additions and 7 deletions.
  1. +3 −3 grails-app/conf/BuildConfig.groovy
  2. +4 −4 src/docs/guide/introduction.gdoc
@@ -16,9 +16,9 @@ grails.project.dependency.resolution = {
}
dependencies {
- compile('org.eclipse.rap:org.eclipse.rap.rwt:2.1.1')
- compile('org.eclipse.rap:org.eclipse.rap.jface:2.1.1')
- compile('org.eclipse.rap:org.eclipse.rap.jface.databinding:2.1.1')
+ compile('org.eclipse.rap:org.eclipse.rap.rwt:2.2.0')
+ compile('org.eclipse.rap:org.eclipse.rap.jface:2.2.0')
+ compile('org.eclipse.rap:org.eclipse.rap.jface.databinding:2.2.0')
}
plugins {
@@ -1,4 +1,4 @@
-This plugin integrates the [RAP Widget Toolkit (RWT)|http://eclipse.org/rap/developers-guide/devguide.php?topic=rwt.html&version=2.1] - a
+This plugin integrates the [RAP Widget Toolkit (RWT)|http://eclipse.org/rap/developers-guide/devguide.php?topic=rwt.html&version=2.2] - a
web-based Ajax/JavaScript widget library similar to SWT - into your Grails application.
RWT is the web UI part of the [Remote Application Platform (RAP)|http://www.eclipse.org/rap] - an
@@ -23,9 +23,9 @@ RWT. Have fun!
h3. Grails & RWT Version
-The plugin requires at least [Grails 2.0|http://grails.org/download] and was currently build using
-Grails 2.2.3. The current version of this plugin ships with
-[RWT 2.1|http://www.eclipse.org/rap/downloads/2.1/] by default, but later RWT versions can be
+The plugin requires at least [Grails 2.0|http://grails.org/download] and was currently built using
+Grails 2.3.5. The current version of this plugin ships with
+[RWT 2.2|http://www.eclipse.org/rap/downloads/2.2/] by default, but newer RWT versions can be
[configured instead|guide:rwtVersionConfiguration].
h3. License

0 comments on commit da90481

Please sign in to comment.