Support for node 0.10.0 #24

Closed
c4milo opened this Issue Mar 16, 2013 · 8 comments

4 participants

@c4milo
Owner

No description provided.

@RobeeeJay

Any progress? :( I'm looking for something let lets me find memory leaks in the heap, this was my last hope. :(

@RobeeeJay

I'll give it a go, thanks for the reply!

@c4milo
Owner

Fixed in 46db4cb. Released in version 0.1.1 to NPM

@c4milo c4milo closed this May 6, 2013
@rhoot

package.json still says 0.6 || 0.7 || 0.8, so npm will not install it in 0.10.

@rhoot

Actually, scratch that. It will install it, but gives a warning.

@bindugh

Hi I am also facing issue in installing Webkit

npm WARN engine webkit-devtools-agent@0.1.2: wanted: {"node":"0.6 || 0.7 || 0.8"} (current: {"node":"v0.10.18","npm":"1.3.8"})

It has not installed on Node 0.10. Is there any alternate solution to make it work ?

@c4milo c4milo added a commit that referenced this issue Nov 15, 2013
@c4milo Some code cleanup after bundling v8-profiler
- Moves C++ code under src folder
in order to follow node core convention.

- Removes preinstall directive in package.json

- Removes unnecessary v8-profiler files now
that it is being bundled

- Fixes #24 (comment)

- Bumps version
b3c749a
@c4milo
Owner

I just pushed up to NPM version 0.2.0 which should fix this problem @bindugh

@bindugh

Thanks C4milo !! I am able to install now..

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment