Skip to content
Compare
Choose a tag to compare

Cabal Desktop 7.0.0

Latest
Compare
Choose a tag to compare

image

Added

Changed

  • This release contains a breaking protocol change, meaning Cabal Desktop @ 7.x.x will only work with cabal clients that are on cabal-client @ 7.x.x, cabal-core 14.x.x or cabal-core 15.x.x (cabal-core@15 was a breaking change in an API, but not a breaking protocol change).

Thanks for downloading Cabal Desktop! 🖤

image