Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

RRDtool versions in Cacti not granular enough #2480

Closed
cigamit opened this issue Mar 3, 2019 · 0 comments
Closed

RRDtool versions in Cacti not granular enough #2480

cigamit opened this issue Mar 3, 2019 · 0 comments
Labels
bug Undesired behaviour resolved A fixed issue
Milestone

Comments

@cigamit
Copy link
Member

cigamit commented Mar 3, 2019

Describe the bug
RRDtool is starting to support version numbering to the third digit since their moved to GitHub. Cacti features will not be able to keep up with RRDtool features if we are only detecting to the first decimal place.

To Reproduce
Steps to reproduce the behavior:

  1. Go to the RRDtool Git hub
  2. Notice the recent release tags

Expected behavior
Cacti needs to support RRDtool to two decimal places for us to properly support emerging features.

@cigamit cigamit added the bug Undesired behaviour label Mar 3, 2019
cigamit added a commit that referenced this issue Mar 3, 2019
Also, correct 'Password Change' filter issues.
@cigamit cigamit added the resolved A fixed issue label Mar 3, 2019
@cigamit cigamit added this to the v1.2.3 milestone Mar 3, 2019
@cigamit cigamit closed this as completed Mar 3, 2019
@netniV netniV changed the title RRDtool Versions in Cacti not Granular Enough RRDtool versions in Cacti not granular enough Mar 30, 2019
@github-actions github-actions bot locked as resolved and limited conversation to collaborators Jun 30, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug Undesired behaviour resolved A fixed issue
Projects
None yet
Development

No branches or pull requests

1 participant