Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When viewing the utilities page, HTML tags may be seen rather than rendered #2814

Closed
yingbaiibm opened this issue Jul 9, 2019 · 2 comments
Closed
Labels
bug Undesired behaviour resolved A fixed issue

Comments

@yingbaiibm
Copy link

  1. Go to ystem utilitites - Technical Support page
  2. Check MariaDB Tuning Info, show like below:
    MariaDB Tuning (/etc/my.cnf) - [ Documentation ] Note: Many changes below require a database restart

Looks ugly.
Screen Shot 2019-07-09 at 5 09 46 PM

Cacti 1.2.4
FF
rhel7 x86_64

@netniV
Copy link
Member

netniV commented Jul 9, 2019

Can you provide more information on what your definition of 'ugly' is ?

@cigamit
Copy link
Member

cigamit commented Jul 9, 2019

I see the issue. Correcting shortly.

@cigamit cigamit changed the title Info looks ugly on System utilitites - Technical Support page Anchor Tags Escaped on Utilities Page Jul 9, 2019
cigamit added a commit that referenced this issue Jul 9, 2019
Anchor Tags Escaped on Utilities Page
@cigamit cigamit added bug Undesired behaviour resolved A fixed issue labels Jul 9, 2019
@netniV netniV changed the title Anchor Tags Escaped on Utilities Page When viewing the utilities page, HTML tags may be seen rather than rendered Jul 14, 2019
@cigamit cigamit closed this as completed Jul 14, 2019
@github-actions github-actions bot locked and limited conversation to collaborators Jun 30, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug Undesired behaviour resolved A fixed issue
Projects
None yet
Development

No branches or pull requests

3 participants